炒股策略领取微信:XYZZYX777

站内公告:

晟皓股票分析预测技术策略网-十年炒股经验百人分析团队:中芯国际股票代码 「翔博精选指标」真正能用的MACD(彩蛋)(通达信副图 源码 贴图)无时间限制

中芯国际股票代码 「翔博精选指标」真正能用的MACD(彩蛋)(通达信副图 源码 贴图)无时间限制

时间:2021/05/25  点击量:142

真正能用的MACD(彩蛋)(通达信副图 源码 贴图)无时间限制 中芯国际股票代码

DIF:MACD.DIF,LINETHICK2;
DEA:MACD.DEA;

MACD:(DIF-DEA)*2,COLORSTICK;
DRAWICON(REF(DIF,1)>REF(DIF,2) AND DIF<REF(DIF,1) AND DIF>0 AND DIF>DEA,DIF*1.1,2),COLORGREEN;
DRAWICON(CROSS(DEA,DIF) AND DIF>0,DIF,37),COLORGREEN;
DRAWICON(REF(DIF,1)<REF(DIF,2) AND DIF>REF(DIF,1) AND DIF<0 AND DIF<DEA,DIF*1.1,1),COLORRED;
DRAWICON(CROSS(DIF,DEA) AND DIF<0,DIF,36),COLORRED;
HJ_2:=BARSLAST(REF(MACD,1)<0 AND MACD>0);
HJ_3:=LLVBARS(MACD,HJ_2+20);
HJ_4:=IF(HJ_3>HJ_2,REF(MACD,HJ_3),0);
HJ_5:=MACD<0 AND MACD>HJ_4 AND LOW=LLV(LOW,HJ_2+20) AND HJ_4<0;
HJ_6:=REF(HJ_5,1)=1 AND MACD>REF(MACD,1) AND REF(DIF,HJ_3)<0 AND MACD<0;
低背:DRAWLINE(HJ_4=HJ_3,MACD,HJ_6,MACD,0),COLORRED,LINETHICK2;
DRAWICON(HJ_6,MACD*1.2,26);
HJ_7:=HHVBARS(MACD,HJ_2+20);
{分析家公式网www.88gs.com}
HJ_8:=IF(HJ_7>HJ_2,REF(MACD,HJ_7),0);
HJ_9:=MACD>0 AND MACD<HJ_8 AND HIGH=HHV(HIGH,HJ_2+20) AND HJ_8>0;
HJ_10:=REF(HJ_9,1)=1 AND MACD>REF(MACD,1) AND REF(DIF,HJ_7)>0;
顶背:DRAWLINE(HJ_8=HJ_7,MACD,HJ_10,MACD,0),COLORGREEN,LINETHICK2;
DRAWICON(HJ_10,MACD*1.2,15);
HJ_11:=CLOSE/MA(CLOSE,40)*100<78;
HJ_12:=CLOSE/MA(CLOSE,60)*100<74;
HJ_13:=HIGH>LOW*1.051;
HJ_14:=HJ_13 AND COUNT(HJ_13,5)>1;
HJ_15:=IF(HJ_14 AND (HJ_11 OR HJ_12),2,0);
HJ_16:=CLOSE/REF(CLOSE,25)<=1.1;
HJ_17:=SMA(MAX(CLOSE-REF(CLOSE,2),0),7,1)/SMA(ABS(CLOSE-REF(CLOSE,2)),7,1)*100<15;
HJ_18:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;
HJ_19:=SMA(HJ_18,2,1);
HJ_20:=SMA(HJ_19,2,1);
HJ_21:=IF(HJ_19>REF(HJ_19,1) AND REF(HJ_19,1)<REF(HJ_19,2) AND HJ_19<23,1.5,0);
抄底:HJ_16 AND HJ_15 AND HJ_17 AND HJ_21,COLORWHITE;
HJ_22:=100-100*(HHV(HIGH,5*8)-CLOSE)/(HHV(HIGH,5*8)-LLV(LOW,5*8));
HJ_23:=MA(CLOSE,5);
HJ_24:=IF(CLOSE>SAR(10,2,20),1,0);
HJ_25:=IF(CLOSE<SAR(10,2,20),(-1),0);
HJ_26:=ATAN((HJ_23/REF(HJ_23,1)-1)*100)*180/3.1416;
HJ_27:=IF(HJ_26>30,1,0);
HJ_28:=IF(HJ_26<(-30),(-1),0);
HJ_29:=HJ_24+HJ_27+HJ_25+HJ_28;
IF(HJ_29<(-1) OR HJ_22<25.01,股票分析DIF,DRAWNULL),COLORGREEN,LINETHICK2;
IF(HJ_22>74.989998 OR HJ_29>0,DIF,DRAWNULL),COLORRED,LINETHICK2;

图片

你是否每天还在花费大量的时间? 中芯国际股票代码

你是否每天还在3000多支股票中人工去找新增一线天筹码股?

你是否每天很想精准、 快速找到新增一线天筹码股? 中芯国际股票代码

我来为你解密!一线天3.0选股指标 可以帮你搞定!见下图(天天有更新)

图片

市场上一条线的筹码比较多,但具备什么特点才是正宗的一线天筹码选股,如何找出最容易成妖股?

一线天小圈子为你正面回答:免费! 免费 ! 免费!

一线天筹码唯一小圈子,旨在精确执行一线天战法

盘中不定时发文中芯国际股票代码,但都会是重磅

首页 | 苏州龙杰(603332) | 股票分析 | 炒股策略 | 炒股方法 | 股票分析 | 炒股建议 | 涨停板 | 打板策略 | 炒股方法 | 股市预测 |

炒股策略免费领取


微信:XYZZYX777



Powered by 晟皓股票分析预测技术策略网-十年炒股经验百人分析团队 @2018 RSS地图 HTML地图

Copyright 站群 © 2013-2021- 万方股票分析策略技术资讯网 版权所有。牛股免费领取:XYZZYX777 万方股票分析预测技术策略网-十年炒股经验百人分析团队专业分析。主营业务有,股票分析,炒股策略,炒股方法,股票分析,炒股建议,涨停板,打板策略,炒股方法,股市预测,十年经验,专注股票预测,股票分析,股市动态,股市策略分析,经验交流。