炒股策略领取微信:XYZZYX777

站内公告:

晟皓股票分析预测技术策略网-十年炒股经验百人分析团队:股票基金净值 「翔博精选指标」经典实用指标编写示例 副图 选股源码 通达信 部分贴图介绍

股票基金净值 「翔博精选指标」经典实用指标编写示例 副图 选股源码 通达信 部分贴图介绍

时间:2021/05/14  点击量:181

做价值的传播者,一路同行,一起成长

图片股票基金净值

适用软件:通达信

公式说明:不包含未来函数,不加密股票基金净值,副图公式

指标公式描述

经典实用指标编写示例 副图/选股源码 通达信 部分贴图介绍

图片股票基金净值

图片股票基金净值

macd-kdj金叉共振选股公式:DIF:=(EMA(CLOSE,12)-EMA(CLOSE,26))*100;DEA:=EMA(DIF,9);RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;K:=SMA(RSV,9,1);D:=SMA(K,9,1);B4:CROSS(DIF,DEA) AND CROSS("KDJ.K"(9,3,3),"KDJ.D"(9,3,3));

金蜘蛛选股公式:{n1 1 .00 300.00 5.00n2 1.00 300.00 10.00n3 1.00 300.00 20.00}MA1:=MA(CLOSE,N1);MA2:=MA(CLOSE,N2);MA3:=MA(CLOSE,N3);A1:=COUNT(CROSS(MA2,MA3),2)=1;A2:=COUNT(CROSS(MA1股票基金净值,MA3),2)=1;A1 AND A2;

穿云箭多方炮选股公式:M5:=HHV(MA(C,5),15);MM5:=IF(M5=REF(M5,1),M5,DRAWNULL);AA:=MM5=REF(M5,1) AND REF(M5,1)=REF(M5,2) AND REF(M5,2)=REF(M5,3);XG:REF(L,1)REF(C,1) AND C>M5 AND AA AND L>REF(C,1)AND FINANCE(34)>1 AND FINANCE(33)>0.1 ;

均线粘合选股公式:

X1:=ABS(MA(C,10)/MA(C,20)-1)<0.01;{取1%振幅内粘合}X2:=ABS(MA(C,5)/MA(C,10)-1)<0.01;X3:=ABS(MA(C,5)/MA(C,20)-1)<0.01;AA:=MA(C,5)>REF(MA(C,5),1);BB:=MA(C,10)>REF(MA(C,10),1);CC:=MA(C,5)>MA(C,10);{均线勾头向上}CDJZ:=ABS(MA(C,20)-MA(C,打板策略90))/MA(C,60);{长短均线距离绝对值}MA(C,5)>REF(MA(C,5),1) AND X1 AND X2 AND X3AND CDJZ AND AA AND BB AND CC;{X4:=ABS(MA(C,5)/MA(C,30)-1)<0.01;MA(C,5)>REF(MA(C,5),1) AND X1 AND X2 AND X3 AND X4;}{也可以再加:四线粘合};均线·macd·kjd金叉选股公式:M1:=MA(CLOSE,5);M2:=MA(CLOSE,10);MA1:=MA(vol,5);MA2:=MA(VOL,10);DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);DEA:=EMA(DIF,9);A1:=DEA;F1:=DIF;K1:="KDJ.K";J1:="KDJ.J";金叉1:=CROSS(M1,M2);金叉2:=CROSS(MA1,MA2);金叉3:=CROSS(F1,A1);金叉4:=CROSS(J1,K1);选1:=金叉1 AND 金叉2 AND 金叉3 AND 金叉4;选2:=金叉1 AND 金叉2 AND 金叉3;选3:=金叉2 AND 金叉3 AND 金叉4;选4:=金叉1 AND 金叉2 AND 金叉4;选5:=金叉1 AND 金叉3 AND 金叉4;选股:选1 OR 选2 OR 选3 OR 选4 OR 选5;

五榜合一选股公式:ZF:=DYNAINFO(14)*100;{涨幅}LB:=DYNAINFO(17);{量比}HS:=DYNAINFO(37)*100;{换手}ZJ:=AMOUNT/10000;{资金}TM:=V-MA(V,10);{量填满}ZF>=2 AND ZF<=5 AND LB>=2 AND ZJ>=500 AND HS>1 AND TM>0;盘中预警:JR:=DYNAINFO(7)>DYNAINFO(11);{现价大于均价}CL:=DYNAINFO(11)>DYNAINFO(3);{均价大于前收盘价}GK:=DYNAINFO(4)>DYNAINFO(3);{今天开盘价大于前收盘价}ZF:=DYNAINFO(14)>0.015;{涨幅}HS:=DYNAINFO(37)>1;{换手}LB:=DYNAINFO(17)>1;{量比}YX:=(REF(CLOSE,1)-REF(CLOSE, 2))/REF(CLOSE,2)<=0.01;{(昨天收盘价-2日前的收盘价)/2日前的收盘价小于等于0.01}WZ:=DYNAINFO(7)>=MA(CLOSE,5);{现价大于等于收盘价的5日简单移动均线}JR AND CL AND GK AND ZF AND HS AND LB AND YX AND WZ;

五线顺上选股公式:MA5:=MA(CLOSE,5);MA10:=MA(CLOSE,10);MA20:=MA(CLOSE,20);MA60:=MA(CLOSE,60);MA120:=MA(CLOSE,120);MA5>REF(MA5,1) AND MA10>REF(MA10,1) AND MA20>REF(MA20,1)AND MA60>REF(MA60,1) AND MA120>REF(MA120,1);

三金叉选股公式:

MA5:=EMA(C,5);MA10:=EMA(C,10);MV5:=EMA(V,5);MV10:=EMA(V,10);K:="KDJ.K"(9,3,3);D:="KDJ.D"(9,3,3);V1:=MA5>REF(MA5,1) AND MA10>REF(MA10,1) AND C>REF(C,1) AND C/O>1.01;VV1:=MV5>REF(MV5,1) AND MV10>=REF(MV10,1) AND V>REF(V,1)*1.2 ;KD1:=K>REF(K,1) AND D>=REF(D,1);VA:=COUNT(CROSS(K,D),4)>=1 AND COUNT(CROSS(MA5,MA10),4)>=1 ANDCOUNT(CROSS(MV5,MV10),4)>=1;XG1:IF(V1 AND VV1 AND KD1 AND VA,1,0);

早晨之星选股公式:

STAR:REF(CLOSE,2)/REF(OPEN,2)<0.95&&REF(OPEN,1)ABS(REF(OPEN,1)-REF(CLOSE,1))/REF(CLOSE,1)<0.03&&CLOSE/OPEN>1.05&&CLOSE>REF(CLOSE,2);{输出STAR:2日前的收盘价/2日前的开盘价<0.95并且昨日开盘价<2日前的收盘价并且昨日开盘价-昨收的绝对值/昨收<0.03并且收盘价/开盘价>1.05并且收盘价>2日前的收盘价}

利用锤头(上锤头)线选股:O>C && HIGH=MAX(OPEN,CLOSE);筛选此股票的步骤,中午利用此函数筛选处股票,后从前三日走阴的股票中进一步选择,选择后选择连续三天缩量的,直至14:55分左右如还是锤头,则果断买入,不再13:00~13:00买入的原因是13:30~15:00这个时间短内价格有可能超过开盘价,如果形成十字星,则股票还有继续调整的可能,上锤头一般是调整结束的标志。此公式能筛选出当天的锤头在上的股票。说明:根据锤头看前3日内走势,如果呈缩量则果断买进,买进后价量齐涨则持有,到自己的止损点后卖出即可。股票卖后可以分析趋势,但不可后悔,往往后悔是造成下次被套的主要原因。优点:据观察出现此图形后当天购买后后势多会出现上涨的趋势,但是记住逢高要及时卖出,一般在第二天或第三天卖出,要设定好自己的盈亏点。弊端:因为每天的13:00~13:00是多空力量竞争的时刻股票基金净值,在中午筛选出股票后,据观察再此时间段内多会出现最低价,但是最低价后如果上涨超过开盘价,那就不会形成正锤头的形状,会对后势造成不准确判断。跳空缺口公式:即向上跳空缺口公式和向下跳空缺口公式。分别如下:1.向下跳空缺口公式:HIGH用这个公式筛选出的股票可以依据第二天的走势判断,一般下下午2点后判断是否买进此公式也是以缺口理论为依据的,一般的缺口都要回补,回补的过程就是短线机会的过程。2.向上跳空缺口公式:LOW>REF(HIGH,1) ,

首页 | 苏州龙杰(603332) | 股票分析 | 炒股策略 | 炒股方法 | 股票分析 | 炒股建议 | 涨停板 | 打板策略 | 炒股方法 | 股市预测 |

炒股策略免费领取


微信:XYZZYX777



Powered by 晟皓股票分析预测技术策略网-十年炒股经验百人分析团队 @2018 RSS地图 HTML地图

Copyright 站群 © 2013-2021- 万方股票分析策略技术资讯网 版权所有。牛股免费领取:XYZZYX777 万方股票分析预测技术策略网-十年炒股经验百人分析团队专业分析。主营业务有,股票分析,炒股策略,炒股方法,股票分析,炒股建议,涨停板,打板策略,炒股方法,股市预测,十年经验,专注股票预测,股票分析,股市动态,股市策略分析,经验交流。